Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Nu-Relics Power Windows
American Auto Wire Hellwig Products IncPerformance Rod & Custom
Danchuk Catalog



Username Post: 1955 ran great untill it didn't.....        (Topic#375171)
1958Belairjoe 
Newbie
Posts: 19

Loc: FL
Reg: 08-03-23
06-09-24 10:34 AM - Post#2870686    

Good friend just bought beautiful restored 1955 Belair.Nice professional build to car . Delivered to his home on car hauler . Drove it off the car hauler , no concerns yet , drove car 4 miles around the block , brought it to his shop and decided ha had to do a burnout on the concrete .283 with 4 barrel , automatic trans three speed . After the burnout which was not really crazy , the engine sounds fine , starts right up , but he has to FLOOR it to get the car to move forward or backward . Fluid in trans red and clear anf full .
This beauty was moving fine untill the burnout . Feels like the trans may be damaged or rear end ???How can this occur , I do not know , hope you do , So I did compression test on motor , great , fuel system is suppling all , took Holley 4 barrel apart and looks new . Ignition is tip top and ballast resistor is new , Pulls 20 inches of vacuum and sounds great. He thought it was the fuel / carb , etc , so I went through the basica and the timing and all to make him feel better about the tune .To get this car to even move you must FLOOR it , and it will slowly slowly get up to 50 mph on the road , but it is wide open and engine is getting quite hot , told him not to drive it till we get some answers from yall




 


1958Belairjoe 
Newbie
Posts: 19

Loc: FL
Reg: 08-03-23
06-09-24 10:39 AM - Post#2870688    
    In response to 1958Belairjoe

Forgot to say parking brake is operational and 4 drums check out and look brand new , no drag on wheels or bearings , did not drop driveshaft yet or open rear end or open up tranny pan yet . Power brakes feel fine and not getting hot at wheels .
Thank you all .



 
bobb 
Super Senior Member
Posts: 6661

Loc: paradise
Reg: 09-05-03
06-09-24 11:30 AM - Post#2870692    
    In response to 1958Belairjoe

so, when you floor it in gear does the engine rev or strain or bog? does the car roll easily? in neutral does it sound good when you snap the throttle? does the trans shift normaly? does the throttle open all the way when floored?

70 L camino, grampa engine, g-force 5 spd, road rage suspension. Pray first before all else fails.


Edited by bobb on 06-09-24 11:32 AM. Reason for edit: No reason given.

 
Shepherd 
Valued Contributor
Posts: 3405

Loc: Lake George, NY
Reg: 11-11-15
06-09-24 11:38 AM - Post#2870694    
    In response to bobb

Also, what rpms does the engine reach(converter stall speed) if power braked, this could be a failed sprag in the convertor. T350 trans I assume. Good diagnostic checks so far.



 
1958Belairjoe 
Newbie
Posts: 19

Loc: FL
Reg: 08-03-23
06-09-24 03:11 PM - Post#2870698    
    In response to Shepherd

good questions ,
in drive , tranny kicks in and feels good , no bogg such as carb too open for rpm , never bogs like it is running out of fuel like lack of gas . Feels like engine is being held back somehow , straining but never giving up trying to move car . To me it feels like someone put a brake bansd on the driveshaft and is squeezing hard .I had no tach at test time , Car pushes and rolls fine .Snap open the holley and accel pump shoots like new , no lean backfire ever .Power brakes feel normal and vacuum reading at 800 rpm is 20 inches , real good .trans does shift ok but motor is straining to accomplish its task , feels like car is chained to railroad car , but does move forward and backward when floored .motor struggles to build rpm while driving down long stretch of road , Holley is 400 cfm 4 barrel , clean inside . takes 25 seconds to get up to 50 and heat coming off engine is amazing . I am 68 years old and have never seen this happen before .thanks for the response , need answer , local tranny shops want to tear it down car was fine untill the medium duty single burn out .



 
1958Belairjoe 
Newbie
Posts: 19

Loc: FL
Reg: 08-03-23
06-09-24 03:12 PM - Post#2870699    
    In response to 1958Belairjoe

have not take rear end apart but no obvious spider gear noises , have not dropped driveshaft yet



 
Shepherd 
Valued Contributor
Posts: 3405

Loc: Lake George, NY
Reg: 11-11-15
06-09-24 04:28 PM - Post#2870700    
    In response to 1958Belairjoe

Again, a failed torque converter can match your symptoms, what is the stall speed as I mentioned?



 
1958Belairjoe 
Newbie
Posts: 19

Loc: FL
Reg: 08-03-23
06-10-24 08:01 AM - Post#2870723    
    In response to Shepherd

will try to find out tomorrow , thanks



 
55 Shaker 
Member
Posts: 1752

Age: 74
Loc: north central IL.
Reg: 03-13-06
06-10-24 08:43 AM - Post#2870726    
    In response to Shepherd

  • Shepherd Said:
Again, a failed torque converter can match your symptoms, what is the stall speed as I mentioned?


Could you unbolt the torque converter from the flywheel, and see if the engine revs freely?


The older I get, the more dangerous, I am !!!!


 
1958Belairjoe 
Newbie
Posts: 19

Loc: FL
Reg: 08-03-23
06-10-24 12:23 PM - Post#2870742    
    In response to 55 Shaker

I suggested that yesterday , so we may get to do that tuesday, thanks



 
Shepherd 
Valued Contributor
Posts: 3405

Loc: Lake George, NY
Reg: 11-11-15
06-10-24 04:08 PM - Post#2870749    
    In response to 1958Belairjoe

Without a load on the engine this may not tell you what is going on.



 
apix17 
Contributor
Posts: 195

Loc: San Francisco Area
Reg: 12-22-07
06-11-24 03:49 AM - Post#2870764    
    In response to 1958Belairjoe

Clogged exhaust may be worth considering



 
ss3964spd 
"6th Year" Gold Supporting Member
Posts: 4661
ss3964spd
Loc: Fairfax, Va
Reg: 12-21-00
06-11-24 07:57 AM - Post#2870770    
    In response to apix17

It really cannot be the rear end, the car rolls fine and there are no abnormal sounds coming from the rear. There isn't anything in the rear end that would cause the engine to strain when trying to build speed.

With the trans in Park, if the engine revs freely and isn't making any abnormal sound the issue isn't the engine, and you confirmed the health of the engine with some testing.

You confirmed the brakes are not dragging.

Symptoms appeared right after the burn out. Engine is healthy, rear end isn't broken, brakes aren't dragging. There really isn't anything left but the trans.

Dan

If I recall correctly my memory is excellent. My ability to access it is not.


 
GreatNorthWoods 
"9th Year" Silver Supporting Member
Posts: 1591
GreatNorthWoods
Age: 81
Loc: Littleton, New Hampshire,...
Reg: 03-31-02
06-14-24 02:46 AM - Post#2870851    
    In response to 1958Belairjoe

Years ago, my brother-in-law and I built my first Chevy 283 V8 engine that acted similar. As it turned out, the timing chain was off one tooth.

Vern

1953 Chevy Belair Sport Coupe - 355 Chevy V8, 700-R4, 4-wheel disc brakes, Ididit column, cruise/tilt,'59 Vette Steering Wheel, A/C

1930 DeSoto CK Business Coupe- 350 Chevy Crate V8, 4-wheel disc brakes, TH400, S-10 Rear, Heidt's IFS, A/C


 


Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

731 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.262 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 06:01 AM
Top