Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Nu-Relics Power Windows
American Auto Wire Hellwig Products IncPerformance Rod & Custom
Danchuk Catalog



Username Post: 1962 impala neutral saftey switch .        (Topic#374485)
Da boss 
Newbie
Posts: 9

Reg: 02-03-24
02-11-24 02:10 PM - Post#2866808    

In my 1962 impala the neutral saftey switch is bypasses with a paper clip to jump the 2 purple wires . The car starts fine but I want to use the neutral saftey switch just for safety so it won't start in the drive position . I plugged the 2 wires to the switch by doing that the car won't start [image]https://ibb.co/Cm0hP2k
https://ibb.co/qNrMndb[/image] is my switch bad .

https://ibb.co/Cm0hP2k
https://ibb.co/qNrMndb




 


61ragtop 
Member
Posts: 733

Age: 47
Loc: Langley B.C. Canada
Reg: 07-30-03
02-11-24 03:20 PM - Post#2866812    
    In response to Da boss

could be out of adjustment. reconnect the wires, loosen the screws to the switch. With it in park move the switch unti it turns over.....



 
junky 
Valued Contributor
Posts: 4057

Loc: Northeast CT
Reg: 06-27-10
02-11-24 06:10 PM - Post#2866814    
    In response to 61ragtop

I agree that it is most likely out of adjustment, however, I would try moving the gear shift lever through the gears with the switch plugged in. Make sure to keep your foot on the service brake, and have the parking brake tightly engated. Might not be a bad idea to block the wheels in both directions. Be ready to shut it off if it starts and note exactly where the gear selector is when the starter engages. That will tell you if the switch is defective or just out of adjustment. The other two terminals are for the back up lights.

Never argue with an idiot. He'll drag you down to his level, then beat you with experience.


 
61ragtop 
Member
Posts: 733

Age: 47
Loc: Langley B.C. Canada
Reg: 07-30-03
02-13-24 11:33 AM - Post#2866856    
    In response to junky

Could also just remove switch leave in park and manually move the switch till it starts if it does. or use a multimeter to test it....



 
327 
Contributor
Posts: 412

Age: 63
Loc: Ontario , Canada
Reg: 02-09-21
02-13-24 05:25 PM - Post#2866870    
    In response to 61ragtop





 
Da boss 
Newbie
Posts: 9

Reg: 02-03-24
02-18-24 12:53 PM - Post#2867007    
    In response to 327

I purchased a new saftey switch the old one fell apart . I adjusted the new one and i got power going . My reverse lights dont work. I assumed these new switch would fix this problem . I cleaned the light bulb contacts and the housing since they ground thorugh there. Any ideas were i should be looking ? Thanks



 
Da boss 
Newbie
Posts: 9

Reg: 02-03-24
02-18-24 08:30 PM - Post#2867023    
    In response to Da boss

I did some more work on my problem . Im not getting any power to one of the cables. Is there a fuse in one of the cables



 


Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

303 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.143 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 04:43 PM
Top