Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Nu-Relics Power Windows
American Auto Wire Hellwig Products IncPerformance Rod & Custom
Danchuk Catalog



Username Post: 79 electric problems        (Topic#370075)
79malibuwagon 
Newbie
Posts: 4

Reg: 09-01-21
11-13-22 02:38 PM - Post#2850038    





 


79malibuwagon 
Newbie
Posts: 4

Reg: 09-01-21
11-13-22 02:51 PM - Post#2850039    
    In response to 79malibuwagon

Hello to all, I have a 79 malibu wagon. Crate motor with electric fans and 700R4, new instrument panel, headlight power bypasses switch, fans and lights use 30 or 40amp relays, all joints and connections are crimped and soldered with heat shrink for insulation, no electronics.

It was starting and running up to last week, then nothing. When the key is turned to start nothing and ALL electric power is lost and it takes awhile to return, it looks like there is a slight, 0.271amp, ghost draw even with key off I think this is new.

Right now my guess is either the starter solenoid or the ignition switch failed. Plan to get to starter and jump it directly from the battery, if it cranks then I look to the ignition switch which looks to be difficult to get to. Any suggestions would be welcome,
thanks in advance,
79longroof



 
wagonman100 
Site Ambassador
Posts: 15764

Loc: Baltimore, MD
Reg: 11-27-04
12-25-22 08:34 PM - Post#2851630    
    In response to 79malibuwagon

If you are losing the connection when you try to crank it, especially if you seen to have good power when the key is on but before you try to crank it, check your grounds. I had a Tahoe at the shop doing the same thing and it turned out the ground on the block from the battery had corrosion under it. It started fine when the owner dropped it off but developed the issue while we were working on it.

Jay
Friends don’t let friends drive Fords.

1999 Silverado Z71 4X4 extra-cab short bed
1983 Malibu Fauxmad - tubbed
1978 El Camino Kustomized
1972 Monte Carlo
1957 210 handyman wagon
1957 Nomad sport wagon
1957 Cameo Carrier


 
79malibuwagon 
Newbie
Posts: 4

Reg: 09-01-21
12-29-22 11:58 AM - Post#2852977    
    In response to wagonman100

wagonman,
thanks for the suggestion, can't work on it right no w but will check that when i am able.



 
wagonman100 
Site Ambassador
Posts: 15764

Loc: Baltimore, MD
Reg: 11-27-04
01-24-23 07:12 PM - Post#2853708    
    In response to 79malibuwagon

I forgot to add that one clue on the Tahoe was that it would start just fine when we used the jump box on it with the ground on the jump box connected to an accessory drive bracket on the motor. But if I remember correctly, it would not jump start with the ground on the battery.

Jay
Friends don’t let friends drive Fords.

1999 Silverado Z71 4X4 extra-cab short bed
1983 Malibu Fauxmad - tubbed
1978 El Camino Kustomized
1972 Monte Carlo
1957 210 handyman wagon
1957 Nomad sport wagon
1957 Cameo Carrier


 


Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

288 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.116 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 10:50 AM
Top