Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Nu-Relics Power Windows
American Auto Wire Hellwig Products IncPerformance Rod & Custom
Danchuk Catalog



Username Post: 2012 Chevy Cruze eco 1.4 L issues        (Topic#366939)
christieditto 
Newbie
Posts: 1

Age: 49
Reg: 11-13-21
11-13-21 06:41 PM - Post#2830770    

I have a 2012 Chevy Cruze Eco 1.4L turbo charged engine with a manual transmission. My problems began 2 weeks ago when while driving the 30 miles to work I randomly got an “engine power reduced” message and the car wouldn’t accelerate over 15 mph. I attempted different gears, releasing then re-engaging the accelerator but all yielded the same result. After calling my coworker to swoop in, and save the day by picking me up, I pulled the vehicle into a parking lot and killed the engine. While gathering my necessary belongings it occurred to me that this could have been cause by an electrical short or failure which might self resolve if I recranked it so I did. Everything was normal and I was able to continue the commute to work without incident. A few days later during the same commute I caught a slight whiff of oil burning and upon arriving at work noticed smoke coming from under the hood. Opening the hood would reveal that the oil cap had been blown off and oil shot all over the engine. Keep in mind it has been 3 months since my last oil change but I suppose it’s possible that they did not reattach the cap correctly. Added oil and replaced the cap which I luckily found caught below the engine. Later that evening upon starting the car all the gauge needles shot all the way to the right, then back again and the car died. Several attempts to restart it yielded a no crank no start condition. As I began to pull out the jump box my son said mom try it one more time which I did and it cranked right up. This exact situation occurred randomly 3-4 more times over the next 2 days. Friday morning it did this again. After waiting a few minutes the car started and began driving normally. Then the engine power reduced flashed up on the screen and i immediately killed the car where it was and waited. I restarted it again and the anti theft warning flashed up on the screen. Once again I killed the car, restarted it, and a new traction control warning was displayed. I killed the car again and was able to restart it and drive 5 miles to the gas station without further incident. Attempting to leave the station proved more difficult beginning with the car dying immediately after start and not cranking for longer than 5 minutes. Then it started and died while I was reversing out of the space and since it wouldn’t crank I opted to push it backwards out of the way. After waiting a while I was finally able to start and drive the vehicle but as I turned out of the gas station “service power steering” warning came on the screen and I had no power steering All the way to my street where I finally killed it and restarted it with no issue. I dropped my son off and proceeded to head to work but within 12 miles I got the engine temp too high A/C off warning (fyi a/c wasn’t even on) I immediately pulled off and killed the engine before the guard reached H. When I opened the hood I discovered that water was everywhere and the overflow hose going to the overflow bottle has been blown off and was sitting on top of the engine along with the 2 o-rings. I left the car, got a ride to work and bought a thermostat after work to put on it. After replacing Taft the car weak cranks but won’t kick off. I just bought the car in March and have had no issues with it. It does have 165k miles though and I’ve been wanting to take it in for regular maintenance/ check up but haven’t been able to afford to do so. Regular oil changes only and I replaced the water flow outlet and that overflow hose which blew off last month when it overheated and was Spraying water out a crack in the side. I’m wondering if this could be the anti theft system or the ignition coil pack.




 


Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

396 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.109 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 02:50 AM
Top