Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Nu-Relics Power Windows
American Auto Wire Hellwig Products IncPerformance Rod & Custom
Danchuk Catalog



Username Post: 85 Monte 4.3 won't start        (Topic#365261)
TinCanSailor 
Newbie
Posts: 2

Age: 59
Loc: MD
Reg: 03-17-13
05-19-21 05:49 AM - Post#2820190    

I have a bone stock 85 Monte Carlo, 4.3 EFI, and it won't start.

I pulled the car out of the garage and parked it in front of the house and it ran fine. The next day I went to start it, and it doesn't do anything. The battery is fully charged and is not an issue.

When I turn the key, the lights on the dash dim like it is pulling a load, but the starter doesn't turn, the solenoid doesn't click, nada. It acts as if it is in gear and I'm trying to start it.

I find it odd that the starter would die so abruptly, but I guess that is the most likely cause. Any advice on where to begin?

1964 Chevelle Station Wagon
1968 Impala Convertible
1985 Monte Carlo


 




Shepherd 
Frequent Contributor
Posts: 2250

Loc: Lake George, NY
Reg: 11-11-15
05-19-21 05:34 PM - Post#2820241    
    In response to TinCanSailor

Start checking cable connections and grounds. Load test the battery, do jumpers make any difference?



 
Mercedes 
Contributor
Posts: 226

Reg: 07-09-18
05-20-21 03:30 PM - Post#2820293    
    In response to TinCanSailor

Older GM starters failed just like that. My parents had a brand new 1979 Chevrolet and one day I was driving it and it would no restart.

Problem = bad starter.



 
TinCanSailor 
Newbie
Posts: 2

Age: 59
Loc: MD
Reg: 03-17-13
05-21-21 08:23 AM - Post#2820340    
    In response to Shepherd

Jumping it didn't make a difference, and I have had the battery on a trickle charger to keep it up. I suspect it is the starter, so I will get under it this weekend and remove and test it.

I have a 383, 200R4 trans, and a 9" rear either in the garage or arriving in the next few months (damn you, Covid!!). I've owned the car for 36 years, and never had any issues with the starter - until now. I just need the car to be mobile until I am ready to pull the drivetrain, so it only had to work for another 6 to 8 weeks!

Thanks for pointing me in what I suspect is the right direction!

1964 Chevelle Station Wagon
1968 Impala Convertible
1985 Monte Carlo


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

666 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.077 seconds.   Total Queries: 19   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 03:11 AM
Top