Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Industries
American Auto Wire
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows



Username Post: abs sensor on HHR        (Topic#362591)
kmdakota1 
Newbie
Posts: 15

Reg: 04-05-18
09-15-20 07:52 PM - Post#2803548    

problem with abs kicking on at almost stop and in and out of turns. No engine light. Had front end alignment and tire pressure good. tested wiring to abs sensor all good. checked resistance through wire and also directly at abs sensor and both got 1.6. Tested voltage with car in drive on jackstands (12 mph idle) drivers side .6 passenger side .4 Passenger side takes a good 3-4 seconds to get that reading but drivers side is almost instant. Do abs sensors get lazy and is this voltage difference enough to activate abs? i read both sensors have to read the same. Hub bearing only two years old. they are Moogs sensor built inside.



 




Shepherd 
Frequent Contributor
Posts: 2147

Loc: Lake George, NY
Reg: 11-11-15
09-16-20 06:07 AM - Post#2803560    
    In response to kmdakota1

Best way to pin this down to get an abs scanner on this, then you can can look at direct wheel speed inputs to to the controller, you will probably see one wheel drop out while others continue to read.



 
55 Shaker 
Member
Posts: 1561

Age: 70
Loc: north central IL.
Reg: 03-13-06
09-16-20 07:55 AM - Post#2803572    
    In response to kmdakota1

You should try posting this in the HHR forum. Maybe you can get some help there.

The older I get, the more dangerous, I am !!!!


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

88 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.085 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 02:39 AM
Top