Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Industries
American Auto Wire
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows





Username Post: EVAP Sytem        (Topic#362551)
Highlander1 
"5th Year" Silver Supporting Member
Posts: 1783
Highlander1
Loc: SE North Carolina
Reg: 08-19-04
09-13-20 12:21 AM - Post#2803350    

On 08-07-20 I made a post with the above subject. It seems to have never gotten posted. So, will give it another try.

On my 95 Caprice I recently discovered that some of the hoses to the EVAP canister were disconnected. This made sense as a couple of my passengers had said that they could smell gas fumes. I reconnected the hoses after replacing the smaller short one with new material. Then I also noticed a hose hose with what I will call a tee fitting (except I wonder if the smaller one is not a vent cor maybe broken off from something so far unseen) and and maybe a three inch section of hose that seems should be connecting to something. It has been suggested that it should be connected to a line coming from the fuel tank. The Haynes manual (P 6-19) has nothing about it except for a general (non specific) schematic.

Any thoughts on where my "loose end" should be going?

Thanks,


Don



 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

64 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.091 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 09:01 AM
Top