Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Industries
American Auto Wire
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows



Username Post: Sticky rear brakes??        (Topic#359100)
jham0077 
"9th Year" Silver Supporting Member
Posts: 589
jham0077
Loc: Sunny, warmer, Florida
Reg: 11-04-11
12-10-19 04:23 PM - Post#2781903    

The rear brakes on my Tahoe are sticking. I don't think one side is doing it more than the other.
It's recently became a clunk sound when it releases. I can physically feel it dragging the vehicle down when I take off. It will actually hold it on a slight incline. When I come out on the clutch is when it clunks and releases. Before this past week or so I could tell it was dragging a bit. Its progressively gotten worse.

Could it be a master cylinder? Proportion valve?



Keep throwing money at it, it'll get better...
95 Tahoe 5.7 w/5 spd
Gone but not forgotten,
87 LWB 4x4 5.0 w/3 spd granny,
84 SWB 4x4 5.7 w/3 spd granny,
93 Full Size Blazer 5.7 w/5 spd,
97 Step-side Vortec w/5 spd.
I like shifting gears.


 
rockfangd 
"7th Year" Gold Supporting Member
Posts: 2855
rockfangd
Age: 33
Loc: Utica ny
Reg: 04-13-10
12-10-19 06:46 PM - Post#2781913    
    In response to jham0077

I suspect the hose to the T.
It may be collapsed and holding the pressure.
Inspect the hose to the rear end for kinks, etc...
When was the last time these were serviced?

Old School GM fan FOREVER


 
jham0077 
"9th Year" Silver Supporting Member
Posts: 589
jham0077
Loc: Sunny, warmer, Florida
Reg: 11-04-11
12-10-19 07:13 PM - Post#2781917    
    In response to rockfangd

Probably never.... I think I put front hoses on it way back when I first got it. I have replaced the rear end within the last 6 months. I had lines loose then but didn't notice anything odd looking. I think there's just one section of rubber from the frame to the block on the rearend(the piece you're talking about).I'll feel around on it. I hadn't thought of that. Weak Springs, bad master cylinder or valves, just not a simple hose.
Between the short afternoons and busy holiday weekends, it could be later this weekend. I will get back though. Thanks.

Keep throwing money at it, it'll get better...
95 Tahoe 5.7 w/5 spd
Gone but not forgotten,
87 LWB 4x4 5.0 w/3 spd granny,
84 SWB 4x4 5.7 w/3 spd granny,
93 Full Size Blazer 5.7 w/5 spd,
97 Step-side Vortec w/5 spd.
I like shifting gears.


 
Shepherd 
Frequent Contributor
Posts: 1956

Loc: Lake George, NY
Reg: 11-11-15
12-11-19 04:58 AM - Post#2781930    
    In response to jham0077

If the hose or any brake issues don't correct this, I've seen the G80 locking diff cause this also.



 
bobb 
Super Senior Member
Posts: 5530

Loc: paradise
Reg: 09-05-03
12-13-19 10:48 PM - Post#2782112    
    In response to jham0077

drum? disc? could be stikky calipers. could be broken brake spring. could be anyting. park and press brake pedal hard. see if the rears squirt when bled. there should be no squirt. broken spring may release shoes when in reverse.

70 L camino, grampa engine, g-force 5 spd, road rage suspension. Pray first before all else fails.


 
junkman104 
Frequent Contributor
Posts: 1476
junkman104
Age: 60
Loc: Murphy N.C.
Reg: 01-25-14
12-14-19 05:56 PM - Post#2782161    
    In response to jham0077

A blast from the past..... I had a 90 model that the leaf springs were causing the same thing. Felt like someone bumped you from behind?



 
jham0077 
"9th Year" Silver Supporting Member
Posts: 589
jham0077
Loc: Sunny, warmer, Florida
Reg: 11-04-11
12-15-19 03:05 PM - Post#2782211    
    In response to junkman104

I replaced the hose today. I sucked all the old fluid out of the reservoir(dark and gunky looking) and refilled it with fresh before I started. I think gravity flushed the rear lines for me. I had a time getting the lines started in the new block. I'm only one man so bleeding was a challenge. I will get the wife to help me thoroughly bleed them tomorrow. I ran to town and didn't get a clunk. Tomorrow's drive in traffic will let me know for sure.

Sheperd- 1/2 ton, 10 bolt recently replaced with a salvage unit. I'd hate to know I got rearend problems again.

bobb- They're drums on the rear. The park brake and pedal feel normal and release good. It's just after stopping, I get a clunk when I take off and it feels just like the brakes are holding a little.

junkman104- Someone explained that to me as "spring rap"(wrap). And it does flex enough when I get on it hard to make a noise. I have replaced the bumpers between the springs twice in the past 4 years. The last shocks I put on it have helper springs. And they do help. I need to put leafs on it.

I'm in the market for a newer crew cab. Like an 08 up to 12 or 13. I'm on the fence about keeping this Tahoe or letting it ride when I get a new truck. Either way, what I'm doing now is neccessary to everyday operating anyway. And the next night after I posted here I had to put a battery in it. Batteries have gotten outrageously high. Oh well, that's part of it.
I'll drive a couple of more days and post back.
Thanks everyone.

Keep throwing money at it, it'll get better...
95 Tahoe 5.7 w/5 spd
Gone but not forgotten,
87 LWB 4x4 5.0 w/3 spd granny,
84 SWB 4x4 5.7 w/3 spd granny,
93 Full Size Blazer 5.7 w/5 spd,
97 Step-side Vortec w/5 spd.
I like shifting gears.


 
Shepherd 
Frequent Contributor
Posts: 1956

Loc: Lake George, NY
Reg: 11-11-15
12-15-19 04:24 PM - Post#2782216    
    In response to jham0077

I would drain the diff, fresh fluid, any recommended additive and see what happens.




 
jham0077 
"9th Year" Silver Supporting Member
Posts: 589
jham0077
Loc: Sunny, warmer, Florida
Reg: 11-04-11
12-21-19 01:24 PM - Post#2782623    
    In response to Shepherd

It's no longer with me. I traded it this morning towards a 2013 Silverado, crew cab, 4x4. I never got help from the wife to thoroughly bleed the brakes and it was doing the same thing when I handed the keys to the man. They got a kick out of it being a factory 5spd, 2 door, 4x4. Claims I got $2000 for it, that's the least I woulda took for it on an outright sale anyway.
Thank you everyone for the help I've got here on all my issues. I am making my way to the 2013 section.

Keep throwing money at it, it'll get better...
95 Tahoe 5.7 w/5 spd
Gone but not forgotten,
87 LWB 4x4 5.0 w/3 spd granny,
84 SWB 4x4 5.7 w/3 spd granny,
93 Full Size Blazer 5.7 w/5 spd,
97 Step-side Vortec w/5 spd.
I like shifting gears.


 
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

404 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.184 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 04:07 PM
Top