Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows



Username Post: Trans X member mounting problem        (Topic#358656)
tikiwagon 
Senior Member
Posts: 460
tikiwagon
Loc: dorset, england
Reg: 04-23-04
10-31-19 11:28 AM - Post#2779225    

Hi I have a 59 which i have converted to a 200r4 Overdrive trans, I bought a crossmember from Bowtie overdrives and not sure what way up it mounts and what holes in the frame do i use(upper or lower)Please see attached pics
Thanks
https://i1073.photobucket.com/albums/w391/tikiwago...
https://i1073.photobucket.com/albums/w391/tikiwago...
https://i1073.photobucket.com/albums/w391/tikiwago...
https://i1073.photobucket.com/albums/w391/tikiwago...



 


Techhead 
Senior Member
Posts: 887
Techhead
Loc: Etobicoke, Canada
Reg: 10-25-05
10-31-19 01:06 PM - Post#2779234    
    In response to tikiwagon

If it mounts like the one for a 700r4 your first picture is the way it should be.



I'll be Frank, this hobby isn't getting any easier.
58 Delray in disaray


 
tikiwagon 
Senior Member
Posts: 460
tikiwagon
Loc: dorset, england
Reg: 04-23-04
11-01-19 09:12 AM - Post#2779297    
    In response to Techhead

Thanks for that so what hole should i mount it in(upper or lower)It looks like it fits better the other way up to this pic too



 
killerkjn 
Member
Posts: 68

Loc: Edgewood, WA, usa
Reg: 12-19-02
11-02-19 04:24 PM - Post#2779399    
    In response to tikiwagon

I just finished a 2004r swap in my 62 impala. I used the top holes and still needed a couple of shims to get the driveline angles correct and I used the same cross member as you.



 
tikiwagon 
Senior Member
Posts: 460
tikiwagon
Loc: dorset, england
Reg: 04-23-04
11-04-19 12:19 AM - Post#2779505    
    In response to killerkjn

Thanks for that what way way up did you mount it?(please see my pictures)



 
killerkjn 
Member
Posts: 68

Loc: Edgewood, WA, usa
Reg: 12-19-02
11-04-19 11:30 AM - Post#2779529    
    In response to tikiwagon

Mine mounted like your 2nd picture. Also the holes that mount on the transmission rubber mount didn’t quit line up so I had to file the slot a little longer.



 
tikiwagon 
Senior Member
Posts: 460
tikiwagon
Loc: dorset, england
Reg: 04-23-04
11-04-19 02:14 PM - Post#2779544    
    In response to killerkjn

Great thanks for that, I tried that way first of all but looks like it will work both ways



 
killerkjn 
Member
Posts: 68

Loc: Edgewood, WA, usa
Reg: 12-19-02
11-04-19 06:01 PM - Post#2779551    
    In response to tikiwagon

You will love the powerglide to 2004r swap. It has been the best mod I’ve made to my 62. I have a 283 with a Rochester 2gc carb. I did have 3:36 rear gears and went with 3:70 gears. This really woke up my car off the line and made it a cruiser on the hiway. It runs about 2280 rpms at 70 mph. Let know if you have any other questions it is all fresh in my mind since I just finished mine about 2 months ago.



Edited by killerkjn on 11-04-19 06:06 PM. Reason for edit: No reason given.

 
tikiwagon 
Senior Member
Posts: 460
tikiwagon
Loc: dorset, england
Reg: 04-23-04
11-05-19 01:22 AM - Post#2779570    
    In response to killerkjn

Thanks for your help looking forward to getting it roadworthy too, Is it the flat side of the mounting facing up towards the trans as bowtie overdrives say different? i'm very confused now?



 
killerkjn 
Member
Posts: 68

Loc: Edgewood, WA, usa
Reg: 12-19-02
11-05-19 06:07 AM - Post#2779580    
    In response to tikiwagon

I did put the flat side up and it seemed to work. Maybe I put mine in wrong. That maybe why I had to file the holes some. I would probably put yours in how bow tie shows and you can flip it over if it doesn’t work.



 
tikiwagon 
Senior Member
Posts: 460
tikiwagon
Loc: dorset, england
Reg: 04-23-04
11-05-19 11:36 AM - Post#2779601    
    In response to killerkjn

Great, That's tomorrow's project



 
killerkjn 
Member
Posts: 68

Loc: Edgewood, WA, usa
Reg: 12-19-02
11-08-19 03:54 PM - Post#2779801    
    In response to tikiwagon

What’s the word on the cross member? Which way did you mount it? I seem to remember trying it flat side down but it didn’t work. So I did flat side up and it works great.



 


Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

339 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.089 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 10:22 AM
Top