Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Ecklers AutoMotive
Username Post: either. Help no start 1961 chevy impala        (Topic#357980)
Mike ortega 
Poster
Posts: 5

Reg: 05-20-15
09-08-19 06:58 PM - Post#2775091    

Hello need help have a 1961 chevy impala shut car off now wont start hit starter with screw driver started up so I figured starter was bad replaced it same thing all lights work can you guys help me out also put car in neutral and no start eithier.



 
Ecklers AutoMotive
Bubpletop62 
Poster
Posts: 94

Loc: Bakersfield, CA
Reg: 03-21-06
09-08-19 07:20 PM - Post#2775093    
    In response to Mike ortega

You say won’t start. Click, click, click? Turn key to start and NOTHING? Will the starter turn motor over? Almost sounds starter solenoid. More info. please.

Dennis Bubp
'62 Belair Sports Coupe
drbubp@hotmail.com


Edited by Bubpletop62 on 09-08-19 07:23 PM. Reason for edit: No reason given.

 
junky 
Valued Contributor
Posts: 3100

Loc: Northeast CT
Reg: 06-27-10
09-08-19 08:18 PM - Post#2775103    
    In response to Mike ortega

try moving the gear shift lever around (automatic)and see if the neutral safety switch is the culprit. My car wouldn't start in park, but would start in reverse and drive. Had to adjust the neutral safety switch to remedy the problem. Now it starts in park and neutral, but not in reverse or drive, as the General intended.

Never argue with an idiot. He'll drag you down to his level, then beat you with experience.


 
58Yeoman 
Poster
Posts: 46

Loc: Burlington, Ontario
Reg: 12-22-15
09-09-19 04:53 AM - Post#2775114    
    In response to Mike ortega

Did car start properly before this problem? If so, did you make any changes immediately before problem started?

1958 Chevrolet wagon (Yeoman)
1958 Belair (parts car)
1961 Impala convertible
1964 Impala Sport Sedan (parts car)


 
ragtp66 
Contributor
Posts: 795
ragtp66
Reg: 12-09-07
09-14-19 08:58 PM - Post#2775540    
    In response to Mike ortega

Try removing the wiring harness at the bulkhead connector see if its all corroded its very common for water to run into it causing your exact problem. Clean it the best you can and pack the connector full of grease it keeps the water out and also air to keep things from corroding.

Toys:
1958 Impala 2dr Hardtop Under Construction
1966 Chevelle Malibu Convert M20/350 Aztec Bronze
1987 Sea Ray Pachanga 22
2002 Cadillac Escalade EXT Parts chaser
2007 Trailblazer SS -gone and missed


 
Ecklers AutoMotive
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

243 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.118 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 12:44 AM
Top