Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomJoin the Community today
Ecklers AutoMotiveNu-Relics Power Windows



Username Post: No fuel delivery        (Topic#357756)
Stinky 
Senior Member
Posts: 1656

Loc: Whitewater, CO
Reg: 05-25-01
08-21-19 08:51 PM - Post#2773794    

My daughter bought a '03 Grand Prix (possibly the same as a Monte Carlo?) from her friend.

The PO thinks that she set off the anti-theft system that is linked in w/the remote start.

There is some sort of sequence to re-set that and they think they did it.

Her farther put gas in to the intake and it will start for a second or two.

He read something about a FP module needing to be re-set which prevent the FP from pumping. Does that sound possible?

Are there any other possible causes for the FP not pumping?



 




Shepherd 
Frequent Contributor
Posts: 1849

Loc: Lake George, NY
Reg: 11-11-15
08-22-19 09:32 AM - Post#2773811    
    In response to Stinky

There is a primer relay, 2 seconds, when this occurs you should have 45psi at the test port.



 
rockfangd 
"6th Year" Gold Supporting Member
Posts: 2751
rockfangd
Age: 33
Loc: Utica ny
Reg: 04-13-10
08-31-19 07:33 AM - Post#2774554    
    In response to Shepherd

If the fuel pump is not running when the key is turned on ( 2 seconds) then I would think it is the fuel pump or harness to it.
Have someone listen at the gas cap when the key is turned on.
There is no reprogramming the fuel pump. It either works or it doesn't.
There may be a access plate under the back seat to get to it

Old School GM fan FOREVER


 
Stinky 
Senior Member
Posts: 1656

Loc: Whitewater, CO
Reg: 05-25-01
09-07-19 09:15 PM - Post#2775026    
    In response to rockfangd

After several dif tests...the listen test was one of them. I used a test light on the pump's wire...juice. but no pump humming.

My daughter was most emphatic that she wanted her car fixed. So, this morning, I waited till it was almost 90 out. Then it drug in to this afternoon as I had to go get a pig-tail for the pump as they recommend it. Napa did not have it, but Autozone did. Then, I went to TrueValue and got some wire splicing stuff, as I didn't like the the stuff that was provided....$10 pigtail, and $8 worth of splices and heat-shrink.

The beast fired right up.

OHHHHH, the car had some spider webs underneath it. Guess what I found above the tank...a big Black Widow. The body was almost the size of a dime, w/the legs, golf-ball sized...my daughter said that she had a lot of goo inside.

This is the 1st that we've driven it. I figured that it was a fgod time to do some stuff to it. I drained the oil...gunky. Then I put some ATF and oil in it, about 50-50, that come out almost as ugly as the 1st stuff.

Then I drained the ATF out of the trans, via the upper cooler line on the radiator...black. Not really sure how much ATf to put in it. It has an overflow plug to check the level But, I did not have it level, but on ramps. When I shut it down, before I drained it, it seeped a bit out of the plug. I took 3.75 qts out of it...not counting the stuff that I spilled all over the place. I put 4 back in...I couldn't it to flow out the overflow plug. I wanted to put more in, but held off.

Next, I went to the PS fluid...black also. I put some new PS fluid. After a bit, it was black again. I am gonna swap it out again tomorrow.

This beast shows some signs of serious neglect.

Oh...The FP line goes to the filter, so, you have to remove half the lines to it...sorta lazy and stupid to not change it. It was pretty much clogged. The last one that I got at a yard sale. The same filter also fits my Suburban



 
rockfangd 
"6th Year" Gold Supporting Member
Posts: 2751
rockfangd
Age: 33
Loc: Utica ny
Reg: 04-13-10
09-10-19 07:40 PM - Post#2775294    
    In response to Stinky

Was the old pigtail burnt at the plug?
Biggest problem I see.
Glad it is running now.
Thank you for updating us

Old School GM fan FOREVER


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

222 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.087 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 09:41 PM
Top