Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Ecklers AutoMotive
Username Post: Wiper motor running ?backwards?!        (Topic#357213)
Gaspains 
"5th Year" Gold Supporting Member
Posts: 317
Gaspains
Loc: Mankato, MN
Reg: 11-23-09
07-13-19 05:01 PM - Post#2770629    

So I hooked up and tried my 2 speed wiper for the first time yesterday. The results were completely unexpected. Full disclosure: I had this wiper motor completely apart for a rebuild.

If I have the wiper arms on in the recommended positions at park, the motor wants to sweep into the engine compartment!

To troubleshoot, I taped a pencil to the post on the driver side with the pencil in the 12 o'clock position as you look at it from the driver's seat. When I turn the switch on, it cycles first to approximately 11 o'clock then sweeps to about 4 o'clock before returning to about 12. So the swept arc is about 12-4. From the drivers seat, it should start at 3 and sweep UP to 11.

Can a wiper motor run in reverse without messing up some of the camming and gearing? Or is it possible to attach the output arm of the wiper motor to the mechanism under the cowl that will cause reverse rotation?

We're having some fun now. Hopefully someone has some answers.

Thanks

Kevin
1965 Impala SS Coupe
Regal Red with Black Interior
L74 327
M-20
3.31 Open, 12 bolt

65-66 FSCC #512
NIA #2832


 
Ecklers AutoMotive
bigbowtielover 
Valued Contributor
Posts: 2540
bigbowtielover
Loc: Surrey British Columbia
Reg: 09-01-13
07-13-19 07:54 PM - Post#2770636    
    In response to Gaspains

I had some funky things happen when I installed my single speed motor into a 2 speed wiper car. Shut off they wipers were stopped in wrong place. Sweep was wrong too. The problem turned out to be the arm on the motor. Single speed arm is different than 2 speed one. I changed the arm and they worked properly then.



 
Texasray 
"3rd Year" Silver Supporting Member
Posts: 88
Texasray
Loc: Texas
Reg: 11-01-16
07-14-19 08:09 AM - Post#2770665    
    In response to bigbowtielover

That would be my first thought, the arm is wrong or clocked 180 deg. out of position.




 
6T5 
"2nd Year Gold Supporting Member
Posts: 197
6T5
Age: 67
Loc: Asheville, NC
Reg: 07-22-17
07-14-19 09:28 AM - Post#2770669    
    In response to Texasray

Try unhooking the arms and let the motor cycle a few times and turn off. It should be in the correct parking position then reattach the arms and try it. If this doesn't correct it, then the motor is probably clocked wrong from the factory and needs to be replaced.

...Ed

1965 Impala SS


 
Gaspains 
"5th Year" Gold Supporting Member
Posts: 317
Gaspains
Loc: Mankato, MN
Reg: 11-23-09
07-14-19 09:56 AM - Post#2770671    
    In response to 6T5

Ed

It's the original wiper motor that was on the car when I got it in 75. It worked then. I'm the only variable in that equation.

I like the idea of cycling and seeing if it will park in a different position.

Thanks

Kevin
1965 Impala SS Coupe
Regal Red with Black Interior
L74 327
M-20
3.31 Open, 12 bolt

65-66 FSCC #512
NIA #2832


 
Gaspains 
"5th Year" Gold Supporting Member
Posts: 317
Gaspains
Loc: Mankato, MN
Reg: 11-23-09
08-08-19 08:59 PM - Post#2772766    
    In response to Texasray

Bingo! I had the drive arm off by 180!

So if the wipers want to wipe down instead of up, you've got the drive arm wrong on the wiper motor.

Kevin
1965 Impala SS Coupe
Regal Red with Black Interior
L74 327
M-20
3.31 Open, 12 bolt

65-66 FSCC #512
NIA #2832


 
Ecklers AutoMotive
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

246 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.104 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 08:43 PM
Top