Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Industries
American Auto Wire
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows



Username Post: Parking brake alarm not working        (Topic#356872)
Eth727 
Silver Supporting Member
Posts: 294
Eth727
Loc: San Diego
Reg: 04-17-19
06-17-19 02:50 PM - Post#2768711    

Hey guys just wondering how the parking brake alarm works. Mine doesn't light up when the parking brake is on. I checked the bulb and it's good. Thanks



 


PLS 
"8th Year" Silver Supporting Member
Posts: 1495
PLS
Loc: Smyrna, Georgia
Reg: 06-07-12
06-17-19 04:52 PM - Post#2768719    
    In response to Eth727

That is a pretty simple circuit, an 18 GA black wire which is plugged into the fuse box then goes through the parking brake alarm switch then to the light. You could check to see if there is power at the fuse box first then see if it is getting through the switch. Lamar



 
Eth727 
Silver Supporting Member
Posts: 294
Eth727
Loc: San Diego
Reg: 04-17-19
06-18-19 02:26 PM - Post#2768773    
    In response to PLS

Checked the power coming from the fuse block and there's no power.




 
PLS 
"8th Year" Silver Supporting Member
Posts: 1495
PLS
Loc: Smyrna, Georgia
Reg: 06-07-12
06-18-19 06:08 PM - Post#2768785    
    In response to Eth727

If I understand it, the pink wire that powers the parking brake alarm comes from the accessory side of the ignition switch. You said that you didn’t have power at the fuse block and if so, was the switch on or at least in the on position? If not try it again with the switch in the on position and if you still don’t have power from where you checked it before try checking for power where I have it circled because this will be like checking it at the switch. Also, if you have power at the circled area check the other side of the fuse to make sure that it is ok.

Attachment: IMG_7240__2_.JPG (909.1 KB) 36 View(s)


Check for power at this point.


Attachment: IMG_7245_-_Copy.JPG (872.01 KB) 41 View(s)




Attachment: parking_brake_circuit.jpg (873.13 KB) 25 View(s)






 
Eth727 
Silver Supporting Member
Posts: 294
Eth727
Loc: San Diego
Reg: 04-17-19
06-18-19 08:15 PM - Post#2768791    
    In response to PLS

Yes Ignition was on and Parking brake on.



 
PLS 
"8th Year" Silver Supporting Member
Posts: 1495
PLS
Loc: Smyrna, Georgia
Reg: 06-07-12
06-19-19 04:18 AM - Post#2768808    
    In response to Eth727

Ok, now check to see if you have power where I circled the end of the fuse



 


Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

316 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.167 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 12:37 AM
Top