Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Ecklers AutoMotive
Username Post: 57 Shop Manual        (Topic#356293)
PLS 
"7th Year" Silver Supporting Member
Posts: 1398
PLS
Loc: Smyrna, Georgia
Reg: 06-07-12
05-05-19 05:17 AM - Post#2765752    

Could someone with a 57 shop manual scan or post a picture of the section that is in the picture that I have attached that is in my 59-60 Shop Manual. (Low Servo Piston) Thank you very much in advance, Lamar (I think that I should have put this in the 55-57 )

Attachment: C7B3D8F8-653B-42E9-90D7-461FE7F4C347.jpeg (2.68 MB) 10 View(s)






Edited by PLS on 05-05-19 05:23 AM. Reason for edit: No reason given.

 
Ecklers AutoMotive
PLS 
"7th Year" Silver Supporting Member
Posts: 1398
PLS
Loc: Smyrna, Georgia
Reg: 06-07-12
05-05-19 11:38 AM - Post#2765768    
    In response to PLS

My transmission slips a little when shifting from low to high….. here’s a link to my post on the subject https://chevytalk.org/fusionbb/showtopic.php?tid/3... you can scroll down to the latest part. After posting the request above and rereading it I’m not sure that information would help me in what I am trying to do. When I posted on the link I couldn’t scan the information because my computer and printer were having trouble communicating but that is corrected now so I have posted a picture of the information that is in the 58 Shop manual concerning the adjustment of the low band. Any help in determing the first and second design would be great and hopefully will not have to take it apart to tell. Thank you again in advance, Lamar

Attachment: low_band_adjustment__2_.jpeg (2.59 MB) 9 View(s)






 
PLS 
"7th Year" Silver Supporting Member
Posts: 1398
PLS
Loc: Smyrna, Georgia
Reg: 06-07-12
05-07-19 11:06 AM - Post#2765891    
    In response to PLS

I think that my problem is solved. Thank you to all that took a look. Here's a link to the solution. https://www.chevytalk.org/fusionbb/showpost.php?po...
If a moderator wants to remove this post that is fine with me. Thank you, Lamar



 
Ecklers AutoMotive
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

265 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.117 seconds.   Total Queries: 18   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 07:47 PM
Top