Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Ecklers AutoMotive
Username Post: Heat problem from Headers        (Topic#356290)
ibralphers 
Poster
Posts: 1

Loc: Florida
Reg: 05-04-19
05-04-19 11:01 AM - Post#2765711    

Hi guys. I have a custom built 66 Nova with sbc bored/stroked to 390ci and it has custom NASCAR type headers. The builder, a NASCAR driver/racer, added heat shielding with heat rap to help cool the starter. After the first startup, it will barely turn over. Changed battery from 450 to 750 amps to help - no help. Battery is in trunk, checked the poles and cables back there - all good. We think the heat from the Headers is dragging the starter down. Any ideas for a fix ????



 
Ecklers AutoMotive
Shepherd 
Frequent Contributor
Posts: 1786

Loc: Lake George, NY
Reg: 11-11-15
05-04-19 02:37 PM - Post#2765719    
    In response to ibralphers

Or you have too much voltage drop over the long cables from the trunk.



 
Rick_L 
Honored Member
Posts: 27634
Rick_L
Loc: Katy, Tx, USA
Reg: 07-06-00
05-05-19 10:39 AM - Post#2765763    
    In response to Shepherd

The next thing to check is ignition timing. Many times an engine will crank just fine cold but be hard to turn over or kick back against the starter when hot. Retarding the initial ignition timing will help that. If you really need the advance at high rpm, you can add more mechanical advance to your distributor.

This is very common with high compression engines and has nothing to do with "heat soak" or heat related issues.



 
Mel Foye 
*VIP* Founding Member
Posts: 4785
Mel Foye
Reg: 09-29-00
05-05-19 11:05 PM - Post#2765799    
    In response to ibralphers

When every thing is cool does it spin over with a lot of zip? What is your voltage at the battery TERMINALS not cables and eng not running?
Answer to those two questions will help give next steps.



 
Ecklers AutoMotive
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

171 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.121 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 09:32 PM
Top