Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows





Username Post: 97 blazer 4.3        (Topic#354137)
KempaSwe 
Poster
Posts: 1

Age: 40
Loc: Sweden
Reg: 11-30-18
11-30-18 03:37 AM - Post#2752861    

I just bougt a s10 blazer 4.3 -97 that wont start. First thing that I found was that the fuelpump was broken. After I changed the pump it will just run for about 2 sec and when I crank the engine the pump wont start so I get no fuel. Do you need a remote for some anti theft to START? He had no remote to the car and the battery was totaly dead when I got the car. And this car dont got any chip in the key.
If there is any security system, can I bypass it in some way?



 




gchemist 
Senior Chevytalk Moderator
Posts: 24977
gchemist
Loc: Austin, TX 78748
Reg: 05-09-00
11-30-18 04:44 AM - Post#2752865    
    In response to KempaSwe

Welcome to the board. The theft alarm should deactivate when a key is used to open the door. Does it have all power equipment? Have you verified fuel pressure is above 55 psi? What does fuel pressure do? Was any other maintenance done to it? Do you have an ODBII scanner?

'83 Silverardo XST - ZZ4 powered
'95 Jimmy SLT (Bought @131,814)
'96 GMC Jimmy LS Ret. @236651 miles


 
SleeperSS 
Senior Member
Posts: 2602

Loc: Spanaway, Wa
Reg: 10-17-04
11-30-18 06:16 AM - Post#2752878    
    In response to KempaSwe

  • KempaSwe Said:
I just bougt a s10 blazer 4.3 -97 that wont start. First thing that I found was that the fuelpump was broken. After I changed the pump it will just run for about 2 sec and when I crank the engine the pump wont start so I get no fuel. Do you need a remote for some anti theft to START? He had no remote to the car and the battery was totaly dead when I got the car. And this car dont got any chip in the key.
If there is any security system, can I bypass it in some way?




Did you get the upgraded connector with your pump? You need to follow the rewire instructions for your model. Better yet, what brand pump did you get? AC/Delco or Delphi only. If you got a lifetime warranty pump...great. You can replace it every 6 months....(sarcasm) Check the link for proper fuel pressure testing...

https://www.s10forum.com/forum/f107/how-to-che ck-r...

U.S.C.G. "So others may live"

'96 S-10 SS
'02 BlaZeR2





 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

275 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.172 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 11:33 AM
Top