Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy





Username Post: 2008 Colorado Crew Cab 2.9L Noise on startup        (Topic#352076)
Tyrantosaurus 
Poster
Posts: 2

Reg: 07-17-18
07-17-18 08:47 PM - Post#2740364    

Nasty sound on startup in video. Sounds worse occasionally.
https://youtu.be/wNYo1fNpTGs

Usually turnsover 95 percent but sometimes I'll have to crank it again. Sparkplugs/oil filters are new/oil changes about 300 miles before they're due. Currently at 102k miles. Bought it with 77k so I can't speak for how the previous owner treated it. Occasionally on a cold start up it sounds like the engine is sucking in a poopoo tonne of air and doesn't have a lot of power till I go a half a mile or so. My tires are inflated and my blinker fluid is full so I'm all out of ideas? Any help would be great.



 




gchemist 
Senior Chevytalk Moderator
Posts: 24852
gchemist
Loc: Austin, TX 78748
Reg: 05-09-00
07-18-18 04:29 AM - Post#2740378    
    In response to Tyrantosaurus

Welcome to the site. Wow, interesting noise. First eliminate any possible air vent motors. Turn off the A/C controls. Does it make the noise if you turn the key to on only? If you have to start it to make the noise, does it do it starting up in neutral?

'83 Silverardo XST - ZZ4 powered
'95 Jimmy SLT (Bought @131,814)
'96 GMC Jimmy LS Ret. @236651 miles


 
Tyrantosaurus 
Poster
Posts: 2

Reg: 07-17-18
07-18-18 11:25 AM - Post#2740412    
    In response to gchemist

Still makes the noise when ac is on. At work currently so I'll test the others when I get off.
Edit: And yes the sound sounds like it's coming from the engine itself when it starts up. Same time as its turning over.



Edited by Tyrantosaurus on 07-18-18 11:27 AM. Reason for edit: No reason given.

 
gchemist 
Senior Chevytalk Moderator
Posts: 24852
gchemist
Loc: Austin, TX 78748
Reg: 05-09-00
07-18-18 12:59 PM - Post#2740422    
    In response to Tyrantosaurus

Another thing, I notice dash indicators stay on for a while after starting up. Do light go off? Do any stay on? Seems the gauges also respond slowly. Can you take a longer video?

'83 Silverardo XST - ZZ4 powered
'95 Jimmy SLT (Bought @131,814)
'96 GMC Jimmy LS Ret. @236651 miles


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

387 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.104 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 06:13 AM
Top