Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power WindowsRain Gear Wiper Systems
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy



Username Post: battery drain Part V        (Topic#350315)
rod 
Senior Member
Posts: 1624
rod
Loc: kingman,az
Reg: 04-29-00
03-27-18 10:37 AM - Post#2729116    

2000 S-10 Blazer.
I finally found the drain. in the underhood fuse box, 10 amp fuse for the TBC, Truck Body Computer. on the amp scale, set at 200M, the reading is .230, which, as I understand is many times higher that allowable [that being .030 to .050, depending on who states a #].
as is, when I park the Blazer, let the battery set to normalize, it will read about 12.45 V. the next morning it will read 12.05V.
the question is now: what do I do about it?
I am tired of disconnecting the battery, so I am putting a quick disconnect switch on when it gets here.
appreciate any answers/help.
thanks Rod in AZ




 
gchemist 
Senior Chevytalk Moderator
Posts: 24365
gchemist
Loc: Austin, TX 78748
Reg: 05-09-00
03-27-18 02:24 PM - Post#2729130    
    In response to rod

What are the power body accessories? The TBC controls: power windows, power mirrors, air conditioning, immobilizer system, central locking, and other options. Which one does not work? Which one has recent work done on it?

'95 Jimmy SLT (Bought @131,814)
'83 Silverardo XST - ZZ4 powered
'96 GMC Jimmy LS Ret. @236651 miles


 
rod 
Senior Member
Posts: 1624
rod
Loc: kingman,az
Reg: 04-29-00
03-28-18 04:55 PM - Post#2729259    
    In response to gchemist

great, more things to check. seriously, thanks for the next step. I will get started on that tomorrow.
will let you know what I find.
Rod in AZ



 
rod 
Senior Member
Posts: 1624
rod
Loc: kingman,az
Reg: 04-29-00
03-29-18 08:47 PM - Post#2729354    
    In response to rod

results so far. the underhood draw was .21. I checked all the dash fuses, and found the interior courtesy lights, when no lights were lit, was drawing .10. so that is half the problem. I just went out in the dark and checked for any lights being on. glove box light goes off. it appears there is no ash tray light [have to get a mirror and check that tomorrow] I cannot see any other light. I did find a fish eye light switch broken, but that is all plastic, so it shouldn't be able to short out. another thing to check in the day light.
no other dash fuses had any draw. am at a loss as to where the other .11 draw is.
more soon Rod in AZ



 
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

559 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.5 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 01:07 AM
Top