Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power WindowsRain Gear Wiper Systems
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy



Username Post: Disable TPMS for a while?        (Topic#348221)
yooper1 
Contributor
Posts: 275
yooper1
Loc: U. P. of Michigan
Reg: 06-16-07
11-15-17 01:56 PM - Post#2714508    

Hi,

I think I know the answer is no, but...

Can I somehow disable the dang TPMS for a month or so?

I ask this because I am strapped for cash this month (and probably next) and I have a left rear that went out.

I am ok with the annoying tire light in the dash, but it seems to be that I can no longer set my cruise control. It must sense there is / should be a problem with the tire (s).?

If I could get rid of the alert, that would be great.

Like I said, I will get it fixed, but not until after the new year.

Things like food, rent and heat come first

TIA



 
Shepherd 
Frequent Contributor
Posts: 1335

Loc: Lake George, NY
Reg: 11-11-15
11-15-17 02:59 PM - Post#2714518    
    In response to yooper1

No way to shut that down that I know off. You can get a sensor on line for about 30.00, maybe 25.00 to replace it. This assumes the tire is not just low on air of course.



 
yooper1 
Contributor
Posts: 275
yooper1
Loc: U. P. of Michigan
Reg: 06-16-07
11-15-17 03:05 PM - Post#2714520    
    In response to Shepherd

That is what I thought, thanks

I know they are not expensive, but it does take away from somewhere else and you add in the shop charge



 
rockfangd 
"5th Year" Gold Supporting Member
Posts: 2430
rockfangd
Age: 32
Loc: Utica ny
Reg: 04-13-10
11-15-17 08:21 PM - Post#2714566    
    In response to yooper1

Hmm thats interesting.
I will have to look into that possibly affecting the cruise control.
I wish there was a way to disable it

Old School GM fan FOREVER


 
Lorence 
Poster
Posts: 12

Reg: 05-23-17
11-16-17 02:19 PM - Post#2714674    
    In response to rockfangd

I bought a used 2013 Silvarado 2500HD this summer. The TPMS system worked but it did not see any of the four wheel sensors. It just said service TPMS. All four tires showed 0 pressure. The speedometer was also out of calibration showing a speed slower than actual. Instead of passing most vehicles as I usually do, I was being passed. The emblems on the wheel rims say GMC instead of the Chev symbol.

Likely the tires and rims were changed by the previous owner or dealer. I've got 17" rims. An online tire calculator shows a 20" rim will correct the speedometer

I took a chance on there being sensors in the rims on the truck and bought a TPMS Activation Tool from Amazon. I got lucky. Sensors were in the rims and the tool activated them all.

When the truck TPMS system did not see any of the sensors in the rims the Cruise Control worked. I do 90% highway driving. No way I would have bought the truck if Cruise did not work.

Maybe getting the TPMS system to un-recognize the three good sensors will allow the Cruise to work in this case.







 
yooper1 
Contributor
Posts: 275
yooper1
Loc: U. P. of Michigan
Reg: 06-16-07
11-17-17 10:01 AM - Post#2714767    
    In response to yooper1

The oddest thing.

Now the cruise is working.........

Maybe after about a week of ignoring the light and message, the computer has sensed that it's current state is ok or normal at this time and allowed the cruise to operate as normal?

Who knows.

My luck something else will notice the alert / issue and shut another feature like starting or power steering down.



 
BadAssDonzi 
Contributor
Posts: 220
BadAssDonzi
Loc: DFW
Reg: 07-27-08
02-06-18 10:02 PM - Post#2723600    
    In response to yooper1

Your brake light switch is going bad. I used to manage a fleet of Chevy vehicles and the drivers were complaining that the cruise control only worked intermittently.

Very common problem and it takes 5 minutes to repair and the brand new part at the dealer is less than $20.00. It's located on the brake pedal.

If you think education is difficult, try being stupid.


1999 Chevy Suburban 1500 5.7L 2WD OBS


 
yooper1 
Contributor
Posts: 275
yooper1
Loc: U. P. of Michigan
Reg: 06-16-07
02-08-18 09:10 PM - Post#2723830    
    In response to BadAssDonzi

hi and thanks..

Yeah, it has been intermittent.

I googled the problem and found that to be a common thing.

I get it to work by wiggling / moving the brake pedal up and down until it works.

It is on my list of what needs fixing next. I just am waiting for winter to go away so I do not have to kneel down in the snow in my driveway and then have to take my gloves off in below zero weather in order to change it.



 
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

855 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.418 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 02:20 AM
Top