Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy





Username Post: 3.1 Engine Idle Issue When Engine Warm        (Topic#293503)
Mark's '41 
Member
Posts: 30

Reg: 09-13-04
02-14-13 07:12 PM - Post#2316911    

Hi: My '92 Olds Cutlass 3.1 engine normally runs great, but after the engine is warmed up, it will die while idling in both drive and neutral. The idle is normally fine, but will then all of sudden get rough, flutter, and either recover (and return to normal) or die. When the car is idling from a cold start there is no problem - the problem appears once the engine warms up. Injectors are good, intake manifold gasket is good, it has a new fuel pump, IAC, and hoses and wires are in good shape. Any ideas?



 




Trailbum 
Longest Supporting Member "19th Year"
Posts: 2085
Trailbum
Age: 61
Loc: Harpers Ferry, WV
Reg: 11-06-00
02-28-13 08:17 PM - Post#2321606    
    In response to Mark's '41

Try http://easyautodiagnostic s.com
Very straightforward and simple tests. Great explanations. Helped me out with a misfire in my '91 Cutlass Supreme 3.1


"They say men should get in touch with their feminine side.... Well, if I HAD a feminine side.. believe me, I'd be TOUCHING IT!!!"


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

677 Views




FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.162 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 07:58 PM
Top