Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Join the Community todayDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Username Post: speakers        (Topic#272883)
wagonsouth 
Contributor
Posts: 879
wagonsouth
Age: 57
Loc: south AL
Reg: 10-25-09
12-01-11 05:39 AM - Post#2163751    

lost the left channel on my HHR this week, the tweeter still produces sound (may be a separate wire for it), but the speakers in both front and rear door are silent. Any way to check to see if the speakers went bad, or if the left output on the radio went bad? (stock base radio setup)

Brian B.
1965 Bel Air wagon
396, Comp Cams "small thumper"/700R4 w/2200 stall
2006, 2012, 2013, 2014, 2016... Hot Rod power tour long hauler
2008 HHR "Plan C" power tour 2015 long hauler
signed up for 2017 power tour long haul


 




BOBDAWG 
Member
Posts: 108
BOBDAWG
Loc: Wildomar,CA.usa
Reg: 03-01-03
12-12-11 03:07 PM - Post#2167999    
    In response to wagonsouth

I am having a similar problem with the speakers and all the warning bells, my problem seems to be intermittent. some times both sides work and some times just the right side. Anybody else out there having a this same problem?



 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

1398 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.078 seconds.   Total Queries: 16   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 01:06 PM
Top