Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Industries
American Auto Wire
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows





Username Post: Electrical short
hinges56 
"3rd Year" Silver Supporting Member
Posts: 53
hinges56
Age: 68
Loc: Canyon Lake ,Ca.
Reg: 05-31-08
02-07-20 12:20 AM - Post#2786034    
    In response to gchemist

Update! I've been racking my brain, reading the books, and forums, etc. I've pushed and tugged and taped every wire possible. I decide to put the 20 amp fuse (ign/gauges) in again and give it a try. The fuse did not blow, the lights on buzzer did not buzz, the alternator was charging and the headlights were bright as ever! You would think that I'd be happy? At least I know that there is or was only one problem, not multiple problems. When the fuse doesn't blow, everythng works even my gauges, everything! It's been so long since I've tryed putting the fuse in (because I was going through fuses left and right) that I have no idea what it was or how long it will last! Isn't it strange that all of the problems are associated with the ign/gauges fuse? At least now I know that I have a half tank of gas. Wouldn't it be nice if this took care of my problem? A guy can dream can't he? Once again, thanks to all who responded. This might not be the last of this post though! Scott
NOTE: You are viewing an individual Post. View the Entire Topic
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.092 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 11:50 AM
Top