Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Parts
American Auto Wire Classic Industries
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows



Username Post: ABS lite on after changing ABS sensor line
djw1960 
Newbie
Posts: 35
djw1960
Reg: 09-10-14
11-18-19 02:43 PM - Post#2780445    

I found the wires for the ABS sensor line had the insulation was eroded from I guess brake fluid. So I ordered a new line and changed it out yesterday. After the change I took it for a ride to check to make sure it was working correctly. It did not pull either way so that was good, it had pulled a bit prior to the change. However, the ABS light is illuminated now. I pulled the codes and they show and issue with the sensor, which just changed, and it was new out of the wrapper. I rechecked the connection near the engine and it appeared to be good. I made sure that the connection at the wheel hub was good prior to putting the caliper and disc back on.

Any input would be great. I am thinking of just disconnecting the battery and touching the positive and negative cables for a minute to reset all of the computers hoping that would help to clear the light.

Thanks

2001 Chevy 2500 HD, with an LQ4

NOTE: You are viewing an individual Post. View the Entire Topic
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.253 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 09:25 PM
Top