Gain extra benefits by becoming a Supporting Member Click here find out how!

Classic Performance Products Classic Industries
American Auto Wire
Danchuk Catalog
Hellwig Products IncPerformance Rod & CustomNu-Relics Power Windows





Username Post: No Start Issue - Can anyone diagnose?
RAM_51 
"4th Year" Silver Supporting Member
Posts: 5584
RAM_51
Loc: Yakima, WA. USA
Reg: 12-28-02
12-10-19 05:46 PM - Post#2781905    
    In response to rockfangd

Thanks for the reply...yes, when I worked the horn pad in the center of the wheel the horn did silence...within 15 minutes it was blasting again. After doing this 3 times I finally disconnected the horns thinking that it would solve the problem. I left the car alone for about a week or so after the water in the cylinder issue. Went back out to pop the trunk as it needed something out of it...the brand new battery I had also put in the car was completely dead. My neighbors loaned me a 2004 Aveo and I've been driving that since. The Olds at this point is a lost cause. So this thread basically documents the demise of a 1990's era Oldsmobile. Quite frankly, I'm fed-up with it. I suppose this spring I could replace the upper and lower intake gaskets to resolve the water in the cylinders issue...an inherent problem with the 3800 engine in this car. I'd still be left with a car without power steering as that went away about 3 years ago.

It is just problem after problem with this car...it always has been ever since I acquired it. Insert photo of LEMON here[__________________].
1951 Fleetline Preservation
'51 Fleetline DeLuxe 2 DOOR SEDAN (Fathom Green)
'51 Styleline Special BUSINESS COUPE (Shadow Gray)
'53 6500 Dump Bed (Oxidized Red)
'50 Styleline DeLuxe 4 DOOR SEDAN (Mist Green)

NOTE: You are viewing an individual Post. View the Entire Topic
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 1.542 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 08:04 AM
Top