Select "print" from your browser's "File" menu.

Back to Post
Username Post: Lincoln towncar 4.6 question?
xstuntman
Poster
Posts 77
05-12-19 06:25 PM - Post#2766261    

My wife loves her 2002 but it's getting some miles and lately she says it's getting hard to keep it running in the mornings without a little gas. So I've been knocking around in my new shop, checking a couple things out on it. Low and behold she was able to start it with the MAF unplugged and it semed to run fine too. Shut it off, plugged it back in, and it still ran fine.

How was that possible?

Educate me please!
2blu52
"19th Year" Silver Supporting Member
Posts 19116
2blu52
05-13-19 04:30 PM - Post#2766322    

Well that is something. A couple of years ago I took my Buick to the dealer for Oil, filter,lube, they called and said the air filter needed to be replaced. I came in picked up the car and got about a mile down the road and it starting running real rough and with in a half mile was dead as a dornail. Service guy failed to rehook the Map.
"PEACE IS THAT GLORIOUS MOMENT IN HISTORY WHEN EVERY ONE STANDS AROUND RELOADING"

THOMAS JEFFERSON

CowboyTrukr
"8th Year" Silver Supporting Member
Posts 4342
CowboyTrukr
05-19-19 08:50 AM - Post#2766716    

Have you checked the fuel pressure?
Greg

'95 K1500 Z71 EC Short Step 5.7L+0.040/NV3500
'00 Explorer XLT 4.0 V6 Auto
'94 K2500 5.7 NV4500 ECLB - SOLD
‘87 GMC S15 SCLB 4.3 Auto - SOLD

"The only thing necessary for evil to triumph is for good men to do nothing" Sir Edmund Burke

gchemist
Member #271 Senior Chevytalk Moderator
Posts 25038
gchemist
05-21-19 05:11 AM - Post#2766836    

Was the car at normal engine temperature? ECM control is "standard" until it's hot. Once it's hot, it will run with sensor input. It's like oxygen sensors. They really don't work until the engine is up to normal operating temperature.

I would look for a broken vacuum line. Even a badly closed air filter box. I've had people call me for badly running cars only to find unplugged PVCs, bad filter installations, broken EGR lines, and other simple stuff.
'83 Silverardo XST - ZZ4 powered
'95 Jimmy SLT (Bought @131,814)
'96 GMC Jimmy LS Ret. @236651 miles

Shepherd
Frequent Contributor
Posts 1949
05-21-19 05:18 AM - Post#2766838    

Possible maf needs cleaning, common issue.
KShortell
Senior Member
Posts 4058
KShortell
06-18-19 06:04 AM - Post#2768744    

I'm thinking it probably went into "limp home" mode with a baseline setting and used the throttle position as well as other inputs to guesstimate fuel delivery needs. That would be why she'd need to tip in the throttle when cold.

Just a thought.
Semper Paratus
FL05-03 Home Page
Stock is not a dirty word...

FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.211 seconds.   Total Queries: 14   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 08:19 PM
Top