Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy



Username Post: Starting problems new owner        (Topic#350904)
Rnl364 
Poster
Posts: 1

Reg: 04-30-18
04-30-18 05:43 PM - Post#2732707    

Just purchased a 67 convertible which is somewhat of a project car. The radiator support needed to be replaced and the previous owner took off the hood, driver side fender, inner and outer and grill assembly and wiring harness to the headlights. I replaced the support, got the fenders, grill and hood replaced. I tried to start the car, key does nothing. Using a remote start, I got the car to crank but not run. Spark is getting to plugs, carb is pumping gas, I was wondering if the light harness needs to be connect in order to start up. Has a crate 350 engine with hei ignition. Have thoughts would be greatly appreciated. Wiring appears to be all original



 




J C 
Senior Member
Posts: 494

Loc: Orange Co. Calif
Reg: 04-17-04
05-12-18 10:07 AM - Post#2733778    
    In response to Rnl364

Not really sure but I don't think so. You can bench start an engine with minimal wiring.

69RSZ28 71 Chevelle 79 Silverado 24K mi.


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

332 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 1.196 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 06:11 PM
Top