Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Username Post: spit through carb when starting        (Topic#348236)
artic-trans-am 
Forum Newbie
Posts: 6

Reg: 02-05-08
11-16-17 08:06 AM - Post#2714623    


as subject say, when starting my BBc spits and backfire trough carb.
when search for this problem. This is normally caused by tight valve lash, ignition fail, sometimes vacuum fail.

little about the BBC:
540 cid
13.5:1 compression (all, forged)
race fuel
502 marine heads
XR292R camshaft (mec roller) 0.66 lift 292 duration intake opens 40-BTDC, closes 72-ABDC
FAST pick up on the crank, MSD al-6 box. weights eliminated inside distributor.
when engine running, ignition is set to 36 BTDC


to me this happens only when cold engine.
This should roule out distributor fail.

I use a "start retard" to try eliminate the bad startup. but even if i set timing to 5 BTDC at startup this still backfires.

so I am thinking this can be caused by valves that closes to slow/late. so piston move uppvards and start to move air upp my intake/carb.
now I want to ask this.
My timing chain hva the possibility to set cam timing back +4 or -4 degrees. can the option to set it -4 to avoid this.
I think to set cam timing -4 will close the valves earlier, or am I totally wrong?
maybe other thing to check out first?




 




Shepherd 
Frequent Contributor
Posts: 1031

Loc: Lake George, NY
Reg: 11-11-15
11-16-17 09:27 AM - Post#2714640    
    In response to artic-trans-am

Sounds lean to me, choke working and set right?



 
artic-trans-am 
Forum Newbie
Posts: 6

Reg: 02-05-08
11-16-17 10:14 AM - Post#2714645    
    In response to Shepherd

no choke
1050 carburator, pump 3 times and and hit start..



 
Shepherd 
Frequent Contributor
Posts: 1031

Loc: Lake George, NY
Reg: 11-11-15
11-16-17 12:51 PM - Post#2714668    
    In response to artic-trans-am

Well my friends similarly built bbc does the same thing at temps below 60, too lean and pops back when you try and keep it running when first started, most times a choke will correct this. This is not something that just started, no?



Edited by Shepherd on 11-16-17 12:53 PM. Reason for edit: No reason given.

 
artic-trans-am 
Forum Newbie
Posts: 6

Reg: 02-05-08
11-16-17 09:23 PM - Post#2714725    
    In response to Shepherd

This have been like this from new.
I have used it some months like this.
have run 2 different intake one tunnel ram with dual 1050 carbs. think that was to much carb, and changed to a single long runner intake with one 1050 carb. Same thing happends.
maybe it just is too lean at start, pump more fuel from acc-pump?
I pump 3 tree times and give 60% throttle when cranking. when started there is no problem.
idle down to 800 (if I want).



Edited by artic-trans-am on 11-16-17 09:46 PM. Reason for edit: No reason given.

 
Shepherd 
Frequent Contributor
Posts: 1031

Loc: Lake George, NY
Reg: 11-11-15
11-17-17 06:18 AM - Post#2714758    
    In response to artic-trans-am

A richer accelerator pump squirt may help some, but that engine cold, no intake heat, big cam is too lean cold, a choke is really the only way for a permanent cure.



 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

434 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.194 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 03:40 AM
Top