Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

LMC Truck



Username Post: Battery Drain Part III        (Topic#348146)
rod 
Senior Member
Posts: 1588

Loc: kingman,az
Reg: 04-29-00
11-10-17 04:31 PM - Post#2713956    

2000 S-10 Blazer. I checked all the fuses under the hood. battery voltage after setting 3 days was 11.97. all fuses read 0 draw with these exceptions.
ECM B read 10.98, MIR/LKS read .02 & RR/WW read .03
I have no idea if the ECM is supposed to have volts or not. I assume the MIR/LKS is the power mirror adjustment and LKS is the power door locks. why would they draw? and lastly why would the rear window washer draw. in post II, I found the cruise control had a .02 draw.
all totaled, I guess it would knock the battery down after setting a few days. the question is, how do I cure this?
any help will be appreciated.
Thanks Rod in AZ



 
LMC Trucks
rod 
Senior Member
Posts: 1588

Loc: kingman,az
Reg: 04-29-00
11-10-17 07:11 PM - Post#2713967    
    In response to rod

I was setting inside the Blazer tonight, when it was dark, to check for any light which might be on. I found something which I thought was strange. the driver power seat adjustment works when the key is off! is that normal?
Rod in AZ



 
SleeperSS 
Senior Member
Posts: 2525
SleeperSS
Loc: Spanaway, Wa
Reg: 10-17-04
11-11-17 05:27 AM - Post#2713993    
    In response to rod

That's normal...

U.S.C.G. "So others may live"

'96 S-10 SS
'02 BlaZeR2





 
gchemist 
Senior Chevytalk Moderator
Posts: 24175
gchemist
Loc: Austin, TX 78748
Reg: 05-09-00
11-11-17 05:29 PM - Post#2714067    
    In response to SleeperSS

Yup, my 95 has power without the key.

One of your locks could be bad. Or a switch.

'95 Jimmy SLT (Bought @131,814)
'83 Silverardo XST - ZZ4 powered
'96 GMC Jimmy LS Ret. @236651 miles


 
SleeperSS 
Senior Member
Posts: 2525
SleeperSS
Loc: Spanaway, Wa
Reg: 10-17-04
11-12-17 08:54 AM - Post#2714132    
    In response to rod

ECM should power down with key off.

U.S.C.G. "So others may live"

'96 S-10 SS
'02 BlaZeR2





 
rod 
Senior Member
Posts: 1588

Loc: kingman,az
Reg: 04-29-00
11-22-17 03:40 PM - Post#2715368    
    In response to SleeperSS

in the big truck forum, someone said disconnect the oil pressure wire. every heard of that? also disconnect the fuel pump. I had the pump replaced last year. suppose there is a possibility that a wire/s got mushed? have never looked under it.
I pulled the rear washer fuse [under hood] and the steering wheel light [at the dash] both had a .004 draw. over night the battery fell from 11.87 to 11.76. radio battery draws 10.75. is that normal?
what happens if the ECM does not power down? replacement time or?
Thanks Rod in AZ



 
rod 
Senior Member
Posts: 1588

Loc: kingman,az
Reg: 04-29-00
11-23-17 06:01 PM - Post#2715520    
    In response to rod

more ?s in addition to the ones posted just above. what happens if I pull the radio battery fuse? also what happens if I pull the ECM fuse?
or would it just be easier to disconnect the battery ground. how long before things get screwed up?
Thanks Rod in AZ



 
SleeperSS 
Senior Member
Posts: 2525
SleeperSS
Loc: Spanaway, Wa
Reg: 10-17-04
11-24-17 05:33 PM - Post#2715606    
    In response to rod

You'll lose you radio programing..but that's about it. Pull the ecm fuse(s) and see if that helps.

U.S.C.G. "So others may live"

'96 S-10 SS
'02 BlaZeR2





 
gchemist 
Senior Chevytalk Moderator
Posts: 24175
gchemist
Loc: Austin, TX 78748
Reg: 05-09-00
11-26-17 04:42 AM - Post#2715753    
    In response to SleeperSS

My '95 had a radio problem. It was not working. I traced it back to a pulled fuse. I put one in. The radio clock started rolling and would not stop. It's the power fuse when the key is turned off. Eventually, I replaced the radio. Stock radios over time do fail in weird ways. Is yours still stock? Any amps or accessories added?

'95 Jimmy SLT (Bought @131,814)
'83 Silverardo XST - ZZ4 powered
'96 GMC Jimmy LS Ret. @236651 miles


 
rod 
Senior Member
Posts: 1588

Loc: kingman,az
Reg: 04-29-00
11-30-17 01:49 PM - Post#2716433    
    In response to gchemist

volt readings thru the week. 12.5 Sun. 12.01 M, 11.80 T, 11.67 W & 11.60 today [Thur]. I had pulled the front and rear wiper fuse, the steering wheel light [still dont know what that is] the drain was still present. So I gave up and took it to an auto electric repair shop this morning.I will post the results when Roger is done.
Thanks all for all the help and answers.
Rod in AZ



 
LMC Trucks
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

855 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.215 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 12:43 PM
Top