Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

Username Post: Antifreeze dripping off oil filter (Chevy 454 BB)        (Topic#348010)
fedupwithchevy 
Forum Newbie
Posts: 52

Reg: 12-21-14
11-02-17 10:43 AM - Post#2713061    

The engine is an '81 454 Big Block. The antifreeze is running down the block and then down the oil filter in a fairly steady fashion.

Am I correct in assuming that this is coming from a freeze-out plug on the side on the block and not one of the three on the back face of the block? I would presume that it isn't a rear freeze plug due to the fact that there isn't antifreeze running out of the bell housing.

The leak is intermittent and only starts after the engine has sufficiently cooled (the leak definitely stops when the engine is sufficiently warmed up.

If it is a plug on the side of the block, is it possible (or practical) to try to replace it without pulling the engine from the vehicle?

Or, would it be more practical to just chuck in some heavy duty stop leak and hope it works.





 
LMC Truck
100 CHEVY 
Dedicated Enthusiast
Posts: 6237
100 CHEVY
Loc: Helena,Missippi,U.S.A.
Reg: 12-09-04
11-02-17 03:09 PM - Post#2713082    
    In response to fedupwithchevy

If it's a freeze plug leaking,it will leak all the time,especially when hot.
Are you sure it's not leaking from the head?This will leak when hot,not so much when cold.
Stop leak is a temporary fix,and will stop up the radiator and heater cores too.
Get a good light and maybe a mirror and try to make sure where it's coming from before doing anything else.
Mike.

"You gonna leave it like that?
http://www.picturetrail.com/100chevy


 
fedupwithchevy 
Forum Newbie
Posts: 52

Reg: 12-21-14
11-02-17 04:48 PM - Post#2713099    
    In response to 100 CHEVY

Definitely not from the head. That was the first thing I checked, mainly because it was the easiest thing to check.

No,it appears to be coming from the rear side freeze plug on the driver's side. I'd have to yank the exhaust manifold to get at it for replacement. I had a front side plug on the same side leak a while back, but that one could be replaced without removing the exhaust manifold.

The behaviour of the leak is rather odd, though. I was out messing around with diagnosing it and the only place it could come from is that rear side plug. Nothing coming from the head. But what is odd is that it leak once and then after the engine completely cools down it will not leak again for a few weeks or more. Then it will suddenly leak (but only about a cup of coolant) once, and then not happen for several weeks, no stop leak has been added into the system.

I suspect corrosion around the plug. I'll snake a fibre optic rifle barrel bore scope in there and take a look at it tomorrow to be sure. But it is interesting that it will leak just once for a brief time several weeks apart, but not constantly.

Essentially, you can go for weeks or even a couple of months and lose no coolant and then suddenly you lose about a quart, you add coolant and then it does't leak for month or two.

I'm trying to delay pulling an exhaust manifold to get at the offending plug because I suspect that it will be a royal PITA to try to pull and replace the plug (because, as we all know, automotive engineers deliberately diabolical and go out of their way in designing things so that it costs thousands of dollars to replace a 50 cent part ) and something I have do inclination or desire to attempt until I have no choice.






 
toro455 
"3rd Year" Silver Supporting Member
Posts: 371
toro455
Loc: Western NY
Reg: 06-15-02
11-04-17 02:45 AM - Post#2713231    
    In response to fedupwithchevy

Could it be coming from the intake manifold? It sounds like a problem I had with an Aluminum intake.



 
fedupwithchevy 
Forum Newbie
Posts: 52

Reg: 12-21-14
11-07-17 05:26 PM - Post#2713610    
    In response to toro455

Problem solved. Replaced the offending freeze out plug.

The results of solving the problem weren't so funny (until I look back at it in retrospect ).

So, the leak being gone and the cooling system actually being able to reach its normal pressure, some interesting things happened.

First, the little bypass hose on the water pump, blew out. Antifreeze all over the place. Fixed that.

Then, the upper radiator hose (which was less than a year old), blew.

So, I decided to replace the lower radiator hose, upper hose (obviously) and the heater core hoses,and all the belts I had to remove on the way to the lower hose.

Problem solved. Not...

Now, as soon as all the cooling system problems were fixed, suddenly a bizarre electrical problem with lighting appeared. I would say I was paranoid that the two were connected, but this is a Chevy.

New thread to be posted soon about this goodie.



 
LMC Truck
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

670 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.198 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 08:55 AM
Top