Gain extra benefits by becoming a Supporting Member Click here find out how!
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Classic Industries
Chevs of the 40sDanchuk Catalog
Hellwig Products IncPerformance Rod & CustomEcklers AutoMotive
Nu-Relics Power Windows
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy



Username Post: Painless, sometimes        (Topic#345989)
Gino 
Member
Posts: 304

Loc: Pennsylvania
Reg: 02-11-03
07-12-17 09:06 AM - Post#2699760    

I am installing a painless wiring harness in my 52 COE project.
I have the engine wires and starts right up.
I am working on the dash components .
While connecting the Dolphin brand gauge set, the oil gauge goes to the max without the truck running. Same with the fuel gauge. The fuel gauge worked at first then went to full without much gas in the tank.
Can anyone offer a suggestion or fix to this, the ground goes straight to the battery with soldered connections.
Painless? Not really.



 




acardon 
Ultra Senior Member
Posts: 10964
acardon
Loc: DFW TEXAS
Reg: 03-25-05
07-12-17 12:08 PM - Post#2699789    
    In response to Gino

Both oil and gas going to max indicates the senders are not connected to the gauges. You could have the wrong senders also.
Does the gas gauge match the sender ohms?


Don
66 Corvair (driving)
57 2dr HT (driving)
56 2dr HT (waiting to be restored)


 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

495 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.193 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 05:44 AM
Top