Gold and Platinum Members will see no ads here.
Username Post: Posting Photos        (Topic#329375)
Tony 
Founder & Grand PoohBah
Posts: 17346
Tony
Loc: Orange County CA.
Reg: 03-15-99
10-10-15 06:34 PM - Post#2581579    

POSTING PHOTOS

This covers using Internet Explorer. Other browser may require other methods.

First:
IF YOU WANT TO POST YOUR OWN PERSONAL PICTURES FROM YOUR COMPUTER - 2 THINGS:

FOR NON-SUPPORTING MEMBERS: YOU NEED TO UPLOAD THEM TO AN ON-LINE PUCTURE ACCOUNT LIKE PICTURETRAIL BEFORE YOU CAN POST THEM ON THIS SITE.

FOR SUPPORTING MEMBERS: A BENEFIT YOU PAY FOR BY CONTRIBUTING TO THIS SITE IS THAT YOU CAN UP-LOAD PHOTOS DIRECTLY TO YOUR POST FROM YOUR COMPUTER WITHOUT USING A 3RD PARTY HOSTING SITE.

To post pics from your picture hosting account or from any picture on the web:

Step 1:
open a second browser window and navigate to the picture you want to include in your forum post. Using your mouse, right click over that picture, then left click "properties".




Step 2:
A box will pop up. highlight the whole address or U.R.L. to the picture as shown below and type CTRL/C at the same time to copy:



Step 3: Return to the open browser window where your CT post edit box is open and click on the "Image" button shown below:




Step 4: An editing box will pop up, paste the address there as shown. to paste address: click on the border of the edit box and type CTRL/V at the same time. Your picture's web address should appear in the box as shown below:




Step 4:Click OK or hit enter. Your picture with the proper display code should appear in your post edit box as shown below.



You can bypass the image button pop-up if you feel confident by simply pasting the picture URL directly onto your post editing box and type the code in the position as shown in the red out lines. [image] in the front of the address and [/image] at the end.

Happy with the help and support you got here?
Click >>here<< to become a Supporting Member or Donate





 




beagrizzly 
"9th Year" Gold Supporting Member
Posts: 1730
beagrizzly
Age: 67
Loc: south texas
Reg: 08-04-12
02-11-16 07:19 PM - Post#2608234    
    In response to Tony

Tony,
I have had very good luck just right clicking whatever pic i want, and left click "save as". i then save it to my pictures, or just the desktop. then browse for the pic to attach in my post.
Griff



 
Tony 
Founder & Grand PoohBah
Posts: 17346
Tony
Loc: Orange County CA.
Reg: 03-15-99
02-12-16 07:40 AM - Post#2608308    
    In response to beagrizzly

Thats a great way to save them locally so that you can upload them!

Happy with the help and support you got here?
Click >>here<< to become a Supporting Member or Donate





 
Tony 
Founder & Grand PoohBah
Posts: 17346
Tony
Loc: Orange County CA.
Reg: 03-15-99
08-08-16 07:16 AM - Post#2644436    
    In response to 69_BOWTIE



Attachment: 2016-08-08_7-17-14.jpg (18.4 KB) 389 View(s)


Just copy this link into your post just like I did in this very post.




Edited by Tony on 08-08-16 07:19 AM. Reason for edit: No reason given.

 
bowtiefan 
"10th Year" Gold Supporting Member
Posts: 2267
bowtiefan
Loc: Vacaville, CA
Reg: 02-19-04
07-01-17 04:07 PM - Post#2698310    
    In response to Tony

Tony, I am having a terrible time trying to post photos. I have a new computer and it has Windows 10. Previously I had Windows 7 and everything worked great. When I click on my photo, I do not get the box as you show in step 2, which I did in Windows 7. It does not show a URL. Instead, it says 'location' which turns out to be the file the photo is in, but does not continue on to give the photo address. Across the top it will show the photo name, but if I try to type in the rest of the URL, it will not take any punctuation, so it won't work. Not sure if this is clear enough or if you have seen this problem before. Strangely, I posted a couple photos last week, and I thought I had it figured out, but I can't repeat it. Any suggestions?
Ken

38 & 39 2dr sedan, 41 coupe, 54 convertible, 56 Nomad, 57 210 2dr sdn, 70 Camaro RS, Corvettes; 57, 61, 65 396 coupe, 67 427 convert, 69 & 72 T-top, 88 coupe,91 ZR-1, 07 Z06, 16 Z06, 07 Silverado, 09 BMW 135i vert.
http://www.picturetrail.com/ken58


 
Tony 
Founder & Grand PoohBah
Posts: 17346
Tony
Loc: Orange County CA.
Reg: 03-15-99
07-03-17 06:29 AM - Post#2698489    
    In response to bowtiefan

If the files are on your computer why aren't you using the upload option?

Happy with the help and support you got here?
Click >>here<< to become a Supporting Member or Donate





 
bowtiefan 
"10th Year" Gold Supporting Member
Posts: 2267
bowtiefan
Loc: Vacaville, CA
Reg: 02-19-04
07-03-17 10:11 AM - Post#2698527    
    In response to Tony

I thought I was. Isn't that is what this post is about? If not, then where is the upload option?
Ken

38 & 39 2dr sedan, 41 coupe, 54 convertible, 56 Nomad, 57 210 2dr sdn, 70 Camaro RS, Corvettes; 57, 61, 65 396 coupe, 67 427 convert, 69 & 72 T-top, 88 coupe,91 ZR-1, 07 Z06, 16 Z06, 07 Silverado, 09 BMW 135i vert.
http://www.picturetrail.com/ken58


 
Tony 
Founder & Grand PoohBah
Posts: 17346
Tony
Loc: Orange County CA.
Reg: 03-15-99
07-03-17 04:24 PM - Post#2698586    
    In response to bowtiefan

http://www.chevytalk.org/fusionbb/showtopic.php?ti...

Happy with the help and support you got here?
Click >>here<< to become a Supporting Member or Donate





 




Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

6134 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 1.08 seconds.   Total Queries: 17   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 09:22 PM
Top