Gain extra benefits by becoming a Supporting Member Click here find out how!
Silver
Gold ***Platinum***
Carl1962 (2)briski1971 dfwwingnut CowboyTrukr (3)sz0k30 (6)
Suburbazine (2)Gunk(7)markl350 (6)roseyintxCutlass442 (10)Rager
Chevyfan60 (10)JohnE (12)cnbell (11)Todd M (11)savina64
LRH (3)61ohboy66conv55_FEVER george88gta (10)BillOrton39
68 Bel-AirNitroholic (10)
warpwr (8)Lynn63 (5)
Jim.Biron (7)
1956chevy (2)
BMF-1955
Classic Performance Products
Ciadella Interiors American Auto Wire Art Morrison.com
Hellwig Products Inc Performance Rod & Custom
Exile® Battery Keeper™ 6/12 volt charger w/ LED battery monitor
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy

  >> Switch to Mobile Version <<

Recent Hot Topics
Current Quote
"I am amazed by how knowledgeable and helpful folks on this forum are, and I am grateful for any help you may send my way."
~ Supporting Member
Recent Topics
WIN / WIN

Use this to search for parts on Ebay
A portion of your purchase will come back to the site.
Username Post: Diagnosing Autoride?        (Topic#207370)
chrome_ashes 
Senior Member
Posts: 794

Loc: Columbus, OH
Reg: 11-27-02
01-14-09 02:48 PM - Post#1606909    

The Autoride on my Yukon just stopped working in the past couple of weeks and I'm not sure if it's the compressor or the module.

I used to hear the compressor kick on every time I turned the key to the "On" position. Now I don't hear anything at the compressor - no clicks or anything.

Does anyone know of a way to diagnose it?
'04 Suburban SLT, 5.3L
'55 Chevy 3200 - sold
'57 Chevy 3200 - sold


 
chrome_ashes 
Senior Member
Posts: 794

Loc: Columbus, OH
Reg: 11-27-02
01-26-09 02:47 PM - Post#1616161    
    In response to chrome_ashes

No one has any advice?
'04 Suburban SLT, 5.3L
'55 Chevy 3200 - sold
'57 Chevy 3200 - sold


 
Bad Bowtie 
Senior Member
Posts: 4469
Bad Bowtie
Age: 41
Loc: TX
Reg: 07-04-03
01-27-09 12:35 PM - Post#1616929    
    In response to chrome_ashes

Sorry none of my vehicles have Autoride feature....
GMC. We are Professional Grade.

http://www.cardomain.com/id/2004VHO


 
nstlga 
"9th Year" Silver Supporting Member
Posts: 710

Loc: Colorado
Reg: 12-01-05
01-27-09 02:28 PM - Post#1617025    
    In response to chrome_ashes

When I had my '01 Tahoe, the A/R quit working. It was one of the sensors at the rear axle area that was bad. Dealer fixed it under warranty at that time.

That system will set malfunction codes. There are 16 possible codes that can be set on an '01.
He who dies with the most toys doesn't necessarily win, but had more fun getting to the finish line.


 
chrome_ashes 
Senior Member
Posts: 794

Loc: Columbus, OH
Reg: 11-27-02
01-27-09 03:11 PM - Post#1617054    
    In response to nstlga

  • nstlga Said:
That system will set malfunction codes. There are 16 possible codes that can be set on an '01.



That's what gets me... there are no codes or anything.

I've read about a lot of people having to swap the entire compressor unit because of water ingestion or the Autoride control module when it goes bad.

Do you have a list of codes for that system? I haven't seen them in my Haynes and I haven't ordered my set of Helms manuals for it yet.

'04 Suburban SLT, 5.3L
'55 Chevy 3200 - sold
'57 Chevy 3200 - sold


 
nstlga 
"9th Year" Silver Supporting Member
Posts: 710

Loc: Colorado
Reg: 12-01-05
01-29-09 06:08 PM - Post#1618677    
    In response to chrome_ashes

DTC C0000, C0550, C0551, C0575, C0580, C0585, C0590, C0615, C0620, C0625, C0630, C0855, C0660, C0690, C0711, C0870.

There are at least 5 sensors in the system, a couple of relays, and 3 fuses. 2 of the fuses are in the center up by the battery, and 1 is under the dash in that fuse panel.
He who dies with the most toys doesn't necessarily win, but had more fun getting to the finish line.


 
Chevyguy04 
Member
Posts: 213

Reg: 05-23-05
02-04-09 12:30 PM - Post#1622539    
    In response to nstlga

lets us know if you find anything out...I am having the same problem on a 2002 yukon denali, just havent had time to look at it. I was planning on checking the sensors by the axles first. I live in Michigan and we drop tons of salt, so I am thinkning corrosion.
Scott
2012 Chevy Tahoe
2007 Yukon Denali
2003 Corvette 50th
2002 Chevy 2500HD
1969 Impala 396
1955 Chevy Pickup 427 450HP
1969 Camaro z28




 
Chevyguy04 
Member
Posts: 213

Reg: 05-23-05
02-04-09 12:41 PM - Post#1622548    
    In response to Chevyguy04

did some searching and found this......
hope it helps

http://www.tahoeforum.com/showthread.php?t=2795
Scott
2012 Chevy Tahoe
2007 Yukon Denali
2003 Corvette 50th
2002 Chevy 2500HD
1969 Impala 396
1955 Chevy Pickup 427 450HP
1969 Camaro z28




 
Chevyguy04 
Member
Posts: 213

Reg: 05-23-05
02-04-09 12:49 PM - Post#1622554    
    In response to Chevyguy04

also found this is the compressor or shocks are bad.

http://www.arnottindustries.com/

they carry the parts that GM overprices
Scott
2012 Chevy Tahoe
2007 Yukon Denali
2003 Corvette 50th
2002 Chevy 2500HD
1969 Impala 396
1955 Chevy Pickup 427 450HP
1969 Camaro z28




 
chrome_ashes 
Senior Member
Posts: 794

Loc: Columbus, OH
Reg: 11-27-02
02-04-09 11:37 PM - Post#1622972    
    In response to Chevyguy04

I read about water ingestion possibly causing a problem. It might make sense for me as the system died sometime around the rainy week we had recently.

And the updated replacement from GM mounts something up by the gas filler neck to prevent water ingestion.
'04 Suburban SLT, 5.3L
'55 Chevy 3200 - sold
'57 Chevy 3200 - sold


 
Bogart 
Lurker
Posts: 1

Reg: 02-05-09
02-05-09 02:26 PM - Post#1623270    
    In response to nstlga

  • nstlga Said:
DTC C0000, C0550, C0551, C0575, C0580, C0585, C0590, C0615, C0620, C0625, C0630, C0855, C0660, C0690, C0711, C0870.

There are at least 5 sensors in the system, a couple of relays, and 3 fuses. 2 of the fuses are in the center up by the battery, and 1 is under the dash in that fuse panel.



My autoride is also somewhat failing. What are the FUSE LABELS to check? I was told RTD is one of them.


 
chrome_ashes 
Senior Member
Posts: 794

Loc: Columbus, OH
Reg: 11-27-02
02-05-09 03:14 PM - Post#1623290    
    In response to Bogart

  • Bogart Said:
My autoride is also somewhat failing. What are the FUSE LABELS to check? I was told RTD is one of them.




Define "somewhat failing."

I'm not sure about what other fuses he referenced above, but I know the RTD fuse under the hood is the main one for the Autoride.

'04 Suburban SLT, 5.3L
'55 Chevy 3200 - sold
'57 Chevy 3200 - sold


 
Icon Legend Permissions Topic Options
Report Post

Quote Post

Quick Reply

Print Topic

Email Topic

12665 Views
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.139 seconds.   Total Queries: 13   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 06:47 PM
Top