Gain extra benefits by becoming a Supporting Member Click here find out how!
Silver
Gold ***Platinum***
61con(3)glmonroe2001dtwbcs (8)cares (6)pat59 (3)japete92 canuck57 (14)japete92rjan29scewbasteevekensluys (9)jdk (5) trailbum (14) BLACK SD (11)DDD (4)dakotachevy (3)Blue Bomber (3)JayChicago (3) NY1960 (11)62chevy427 (9)JimKshortstep4x4 (11) Red58Cameo (7)rcr3 (11)PA Todd (2)Rust chips (5)jazz1 (2)rcr3 (11)PA Todd (2)mike 54 wagonBcap55 (9)black95jimmy (8)TAT_2 (14)Keith_Knox (14)BowtieGent (2) oldchevynut (6)jlo (2)RVMamas keotie (8)Jack and Linda 52Builder BOB_SPRADLIN (12)grapes3372 jcsbelairShanester (2)nomadmangizmo (7)mattk412Duke (12)cdrc1 (2)1963Dave327dpurdy (2)
Bob_Hayden (13)inferno 55 (12)
5Larry7 (12)DrPepper1010 (8) kingkreeton (2)
Old Chevy Soldier (3)Midnight Rider (8)
Charlie Dawson Fitzback (8)47Aero

ozob (2)
bluedream
mike1956
Classic Performance Products Classic Parts
Ciadella InteriorsAmerican Auto Wire Art Morrison.com
Exile® Battery Keeper™ 6/12 volt charger w/ LED battery monitor
Ecklers AutoMotive
Hellwig Products IncPerformance Rod & CustomClassic Industries
Impala Bob's Bob's Chevy Trucks Bob's Chevelle Parts Bob's Classic Chevy
 

LMC Truck Join the Community today Join Us Now �



Username Post: 88 K3500 7.4L no knock sensor, no ESC Module
LaMort 
Forum Newbie
Posts: 8

Reg: 02-14-12
02-19-12 08:51 PM - Post#2192743    
    In response to 355Cheyenne

Thanks for the response but I went over all of those with my original post. The hole is plugged, there is no wire in the harness for the ESC or knock sensor (I even cut open the harness to see if the ends were cut off.), and there is no ESC module bracket or wire connected to terminal B7 on the ECM for the ESC. Even the intake bolts are bolts, and not studs in the ESC location for mounting a bracket like the 4 other brackets on the intake and they match the other intake bolts (same paint and flange size/markings.) I believe it just wasn't there on this truck. I looked at the forum link recommended above and have done some more browsing, and believe there was some reason for some vehicles to have this omitted. I just want to find out why, now, and how to make mine run properly. I'm thinking this 1228747 ECM may be the key.
NOTE: You are viewing an individual Post. View the Entire Topic
FusionBB
FusionBB™ Version 2.1
©2003-2006 InteractivePHP, Inc.
Execution time: 0.131 seconds.   Total Queries: 10   Zlib Compression is on.
All times are (GMT -0800) Pacific. Current time is 08:16 PM
Top